Skip to Content
author's profile photo Former Member
Former Member

VYC00041 Error in Voyager

Good day every one, here i am with another issue this time with Voyager here is the backgorund:

I have instaled BO 3.1 with SP2

And few weeks ago we installed Voyager but some days ago a user reported an issue when he was working on it, the issue is that when he expand a dimension and try to collapse it again it shows the error: The MDAS server has encountered an error (VYC00041)

Looking around i found this:

VYC00041 Error in Voyager

In that thread a user wrote this:

Also, Voyager MDAS Server is a Java Process in which you can monitor Java Heap being used using JConsole(Ships with JDK 1.6). If you are running a really large data set, you may be running out of Java Heap that willl make the MDAS Process unstable and non-responsive. Apply the setting -Xmd 512 to the MDAS Server command line to limit the Java Heap it can use. This has been found to be the most stable setting.

I looked for that command line in may MDAS server and i have this line:

"-server" "-Dbobj.javaserver.home=C:/Program Files/Business Objects/BusinessObjects Enterprise 12.0//java/server" "-Dcom.businessobjects.pjs.common.dir=C:/Program Files/Business Objects/common/4.0/java/lib/" "-Dcom.businessobjects.pjs.conf.file=C:/Program Files/Business Objects/BusinessObjects Enterprise 12.0//java/server/conf/config.xml" "-Dorg.apache.geronimo.base.dir=C:/Program Files/Business Objects/BusinessObjects Enterprise 12.0//java/server/platform" "-Djava.io.tmpdir=C:/Program Files/Business Objects/BusinessObjects Enterprise 12.0//java/server/platform/var/temp" "-Dbusinessobjects.logs.home=C:/Program Files/Business Objects/BusinessObjects Enterprise 12.0/Logging/" -Xmx256m -Xconcgc -XX:CMSInitiatingOccupancyFraction=30 "-DXorg.apache.geronimo.gbean.NoProxy=true" -jar "C:/Program Files/Business Objects/BusinessObjects Enterprise 12.0//java/server/bin/boeserver.jar" "-workdir" "C:/Program Files/Business Objects/BusinessObjects Enterprise 12.0//java/server/work" "-Djava.library.path=C:/Program Files/Business Objects/BusinessObjects Enterprise 12.0/win32_x86" -Djava.awt.headless=false -Xss1M

As you can see the setting -Xmd is missing but if i try to add it when i restart the server it fails, so i can not solve the problem. I dont know if there is a difference between R2 and R3 BO but if there is please tell me where can i find that setting or the equivalent.

I hope anyone can help me with this because in the other thread no one gave a solution.

Thanks in advance and have a nice day.

Edited by: Elio Javier Guzman Hernandez on Nov 17, 2011 11:25 PM

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 17, 2011 at 10:30 PM

    Still without a solution U_U someone of the SAP team???

    Regards

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.