Skip to Content
0
Former Member
Jan 06, 2005 at 10:57 AM

Which ITS version to use?

21 Views

Hello all,

I have installed ITS 6.1(with patch level 21) and using SRM-EBP 3.5 and 4.7 as the r/3.

While running the services from the EBP launchpad,i am getting the error "Flow Execution Failed".

If these services are run explicitly through the browser they work fine.Please help.

Regards,

Deepti.