Skip to Content
avatar image
Former Member

PDF Version 1.7 (Reader 9.x) not supported by SAP Adobe Document Services?

Hello,

The problem: I use Adobe Livecycle Designer 9 for development of Adobe Interactive Forms. The properties of my ADIFs are set to PDF Version 1.7 (Reader 9.x). Therefore I use XFA-Framework 2.8 in my JavaScript. In preview mode of adobe livecycle designer (in transaction SFP) everything works fine. But if I use sap (just try to test the form in trs. SFP) to generate my adobe form, some JavaScript coding does not work.

Reason: Adobe Document Services supports PDF Version 1.7 with Rader 8.x (=> XFA Version < 2.8).

By the way the PDF Version on ADS is set to 1.6 (Reader 7.x) by default. If you want to change it use note [834573|https://websmp130.sap-ag.de/sap(bD1kZSZjPTAwMQ==)/bc/bsp/spn/sapnotes/index2.htm?numm=834573] or set PDFVERSION - parameter to = '1.7' when generating the form in your code.

My question: Does anyone know if it is or going to be (before the next millennium) possible to update/whatever the Reader Version to 9.x on adobe document services? I only could find the mentioned note [834573|https://websmp130.sap-ag.de/sap(bD1kZSZjPTAwMQ==)/bc/bsp/spn/sapnotes/index2.htm?numm=834573]. The king of out-of-date-updates (=sap) only mentions the reader version 8.1 there.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Dec 20, 2013 at 03:12 PM

    Hi Nik,

    could you find an answer on your question? What is the highest version ADS is supporting? PDF 1.7 Extension 3? Extension 5 ?

    Or does this depend on the Adobe Lifecycle Designer Version? What is the highest version for the ALCD, which can be used along with the ADS?

    Thanks,

    Wladimir

    Add comment
    10|10000 characters needed characters exceeded