Skip to Content
avatar image
Former Member

SAP IDES ECC 6.0 EhP4 Installation with Win Server 2008 En & MS SQL 2008 R2

Hi, SDN fellows.

I am installing SAP ECC 6.0 EHP 4 (ABAP stack only) with MS SQL 2008 R2 in MS Windows Server 2008 enterprise edition.

First Question: Can I install SAP ECC 6.0 EHP 4 (ABAP stack only) in MS Windows Server 2008 enterprise edition now? I read the Installation Guide published in 2009, it mentioned that it will support but not yet available by then. I couldn't find the latest version than 1.3 - 05/25/2009. Need to make sure it supports now.

I am downloading the EHP4 installation files for IDES with this path:

u2018SAP ERPu2018 --> u2018SAP ERP Enhance Packageu2018 > u2018EHP for SAP ERP 6.0 / NW 7.01u2018> u2018IDES-Versionu2018, and then u2018Windows Server u2013 SQL Serveru2018.

Here are the files I am downloading:

IDES Inst. Mst. 7.01: ERP, CRM, SCM 1-3 (Master Installer)

IDES ERP 6.04/NW 7.01 Inst. Export 1-27 (for IDES )

NW 7.0 Presentation - 7.20 Compilation 2 Present. 1-2 (for SAP GUI)

ODoc. SAP EHP4 ERP 6.0 incl. EHP2/3 1-3 (Online Documents for SAP EHP4 ERP 6.0)

RDBMS MSSQLSRV 2005 SP3 (for MS SQL Server 2005)

RDBMS MSSQLSRV 2008 R2 incl. CU1 (for MS SQL Server 2008 R2)

SECOND QUESTION:

I have questions on RDBMS files I am downloading.

I have installed MS SQL Server 2008 in the Window Server. Do I still need these files? What do these files do?

Since only I want to install MS SQl 2008 R2, do we need to run RDBMS MSSQLSRV 2005 SP3, then RDBMS MSSQLSRV 2008 R2 incl. CU1?

I also read a SAP note that SAP IDES ECC 6.0 SR3 is not supporting MS Server 2008. Does it support in EHP4? I am sure it does now, but I want to make sure again.

================================

SAP Note 1244548 - IDES ERP 6.0 ECC 6.0 SR3

10. Last minute information

Microsoft SQL Server 2008:

An Installation of this IDES version on MSSQL 2008 is NOT possible.

Please use MSSQL 2005 as database version

====================================

Thanks,

KC

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jul 06, 2011 at 12:58 PM

    Hi KC,

    Yes, SAP supports Windows 2008 Enterprise Editions as well as Windows 2008 R2 version.

    You cannot install ECC 6.0 EHP4 SR3 on MSSQL 2008 , it can be installed only on MS SQL 2005.

    If you still prefer 2008, i would suggest you to install MSSQL 2005 and then upgrade it to 2008.

    Regards,

    SBK

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 06, 2011 at 09:12 AM

    Hi,

    Yes, you can install it on window 2008 R2 enterprise edition. You can check SAP Note 1379040 - IDES ERP 6.0 ECC 6.0 incl. EHP4.

    Thanks

    Sunny

    Add comment
    10|10000 characters needed characters exceeded