Skip to Content
author's profile photo Former Member
Former Member

Password for Servers definition Dialog inexistant

Dear all,

I am running the very good tutorial "How to create a Web Service", In order to deploy the Web service I had to create a system containing an alias, login,... and PASSWORD, my actual netweaver studio don't ask me for the password, only for the login name. Due to this fact I can't deploy the web service.

I am running NWS

Version: 2.0.9

Build id: 200411030238

How can I change this situation?

Any comments welcome.

Thank you

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 04, 2005 at 06:36 PM

    Dear all ... I found it

    the password is in the server list, not in the dialog asking for the parameters.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.