Skip to Content
author's profile photo Former Member
Former Member

Turkey : Error message F5808 during depreciation run (AFAB)

Hello,

we have started configuration of fixed asset module for our plant in Turkey.

In our actual chart of account (US company), we use 7xxxxx accounts as expense accounts in our P&L and as cost element.

As Turkey is using G/L account by function (Production, Sales, Administration), we have created new set of G/L accounts in our chart of account but without defining them as cost element. At month-end, we move balance from our 8xxxxx accounts to our 7xxxxx accounts.

I have created some assets :

Asset 1 for PRODUCTION using Asset class 154-PRD with account determination 154-PRD to post to expense account 889612

Asset 2 for ADMINISTRATION using Asset class 154-G&A with account determination 154-G&A to post to expense account 879612

Asset 3 for SALES using Asset class 154-S&D with account determination 154-S&D to post to expense account 869612

My problem is that when I run transaction AFAB, I get error message F5 808 - Field Cost Ctr is a required field for G/L account 879612 / 889612 / 869612

I have checked my field status group of these G/L and cost center is required.

In transaction code ACSET, I have also make assignment of field KOSTL to * (generic transaction) for APC value and depreciation run with checkmark "Account assignment" activated.

I don't know how to bypass this error message.

Any help would by appreciate.

Thanks

Anthony

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 05, 2011 at 12:28 PM

    Hi,

    Please assign a default cost center to the cost element 879612 in the T.Code: OKB9.

    Regards,

    Kiron Kumar T.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello,

      My problem is that G/L 879612 is not defined as cost element.

      As I wrote, it is just used to post amount based on function (PROD/ADMIN./SALES) but are offset at month end to our regular G/L accounts 7xxxxx defined as cost elements and used by all company codes in our company.

      So, I could not enter something in OKB9.

      a.

  • Posted on Jul 07, 2011 at 03:00 AM

    Hello Anthony,

    For those G/L account 879612 / 889612 / 869612, set the field status for cost center to 'Optional' and re-run depreciation.

    Kind regards,

    John Chin

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 16, 2014 at 02:51 PM

    I had the same problem. For me it was the missing corresponding cost type (I hope that's the correct for German word "Kostenart"). Put it in place and the error was solved.

    Slightly misleading error message...

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.