Skip to Content
avatar image
Former Member

Error in IDOC load for BBP_PCSTAT Partner Profiles

HI,

We use BBP_PCSTAT to load p-card transactions in to SRM on an inbound IDOC. This has worked fine for two years & now suddenly we are getting problems!!

the first record in the interface file loads fine - the idoc succeeds with a status of 53. Each subsequent idoc fails with status of 51 and the following error:

No partner profile (outbound parameter) could be found using the following key:

/0000000000/LS//////

This refers to the key fields in table EDP13:

RCVPRN Partner number

RCVPRT Partner type

RCVPFC Partner function

MESTYP Logical message

MESTYP Message code

MESCOD Message function

TEST Test indicator

Procedure

Please check the EDI partner profiles.

Has anyone seen this before?? we are a bit stuck now!!!!

Many Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jul 04, 2011 at 05:42 PM

    As a bit of additional information - i went in to BD87 to try and reprocess the status 51 idocs, and the first idoc in the list accepted fine, but the rest did exactly the same error 51 again...

    please help, i have 700 users waiting for their information to be loaded!!!!!

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 05, 2011 at 09:54 AM

    bump! any assistance greatly appreciated - we are in serious trouble with this now!!

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi yes, as far as i can see our SRP and ERP systems are in existance in WE20 under logical systems.

      We are using a bespoke program to load these through, as part of the parameter process we have a variant the defines the sender and receiver systems. This variant has not changed & nor has the We20 entries as far as we can see..

      We ran the process one month ago and everythign was fine.

      I dont suppose you are the same Keith Wood worked on the project here at the isle of wight are you?!

  • avatar image
    Former Member
    Jul 05, 2011 at 12:44 PM

    Further analysis has now shown that loading the same data in to our SRQ system, all is fine there - all the idcos process fine.

    The WE20 settings across QA and PRD look the same.

    It is just our live environment that is having problems

    Add comment
    10|10000 characters needed characters exceeded