Skip to Content
author's profile photo Former Member
Former Member

Help Installing EP

Hi

I installed WAS with J2EE 6.30 engine. When I attempted to install the EP the installation stopped prompting me to install J2EE engine 6.40. Based on recommendations in the forum, I applied the patches SP4 and SP9 successfully to WAS. I understand J2EE engine 6.30 with SP4 is 6.40. Is this correct?

Anyway, after applying SP4 and SP9 to WAS, I tried installing EP. I encountered the same error: Install SAP J2EE engine 6.40 according to PAM.

I am installing the EP on Windows 2000.

Thanks for your help.

Sriram

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jan 05, 2005 at 02:19 AM

    Hello Sriram,

    What version of EP are u trying to install.

    Regards

    Abdul

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.