Skip to Content
author's profile photo Former Member
Former Member

7.3 Upgrade Error-This upgrade don't support upgrade of the sap.com/ERP/6.0

Hi,

I am upgrading our sandbox portal (7.0 EHP1 SPS6) to NW 7.3 SPS3. Usage types installed in the original system are AS Java, EPC and EP.

During the Configuration roadmap step, it gaves us the following error:

An error has occurred during the execution of the DETERMINE_APPLICATION phase.

This upgrade don't support upgrade of the sap.com/ERP/6.0 source products combination.

Why do I get this error? Can this be because of ERP related business packages that we have deployed in our portal? We are using some BPs in our portal like Warehouse Manager, Buyer, etc.

Has anyone received a similar error in their upgrades? Please suggest how to resolve this.

Thanks and regards,

Shitij

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Jul 04, 2011 at 10:30 AM

    Hi,

    You are right, error you are facing because of business packages. What is SP level for your business packages ?

    Also, if you look at SAP note 1532805:, it clearly says if upgrade gives you this message then certain support packs need to be un-installed. Please check this note, your BP version does not match with Netweaver 7.3 and moreover SAP has not released BP for NW7.3 yet.

    Thanks

    Sunny

    Edited by: Sunny Pahuja on Jul 4, 2011 12:38 PM

    Add a comment
    10|10000 characters needed characters exceeded

    • > I got a reply from SAP that these BPs are not supported.

      > However, even now the upgrade tool is reading 2 of the BPs while the third one is not detected (which is good). But I don't understand, why is the tool still reading the BPs that I have already uninstalled?

      Because undeploying will not completely "remove" them from the stack. Once installed they stay there. It's not like uninstalling software.

      > Upgrade is still stuck in the same phase. Please help.

      Since you are doing an upgrade that is currently, according to the answer from SAP, unsupported nobody but SAP can help you.

      Markus

  • author's profile photo Former Member
    Former Member
    Posted on Aug 03, 2011 at 10:09 PM

    Hi ,

    May be you already found a solution. We moved ahead from a similar situation with our upgrade by editing the ../upg/java/config/NotSupportedProductsCombination.xml

    <?xml version="1.0"?>

    <VariableHandler name="NotSupportedProductsCombination">

    <StringTable name="PRODUCTS">

    <TableDefinition NumberKeyColumns="3" NumberColumns="3">

    <ColumnName>SOURSE_PRODUCT_NAME</ColumnName>

    <ColumnName>SOURSE_PRODUCT_VENDOR</ColumnName>

    <ColumnName>SOURSE_PRODUCT_VERSION</ColumnName>

    </TableDefinition>

    <StringArray>

    <StringValue>xxCRM</StringValue>

    sap.com

    <StringValue>7.0</StringValue>

    </StringArray>

    <StringArray>

    <StringValue>xxSRM</StringValue>

    sap.com

    <StringValue>7.0</StringValue>

    </StringArray>

    <StringArray>

    <StringValue>xxSCM</StringValue>

    sap.com

    <StringValue>7.0</StringValue>

    </StringArray>

    <StringArray>

    <StringValue>xxERP</StringValue>

    sap.com

    <StringValue>6.0</StringValue>

    </StringArray>

    </StringTable>

    </VariableHandler>

    We kind of spoofed the upgrade to think that its ok to proceed.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Jordan Vassilev

      Hi Ivan,

      Wehn using BS 7 Hub Upgrade Master: 51041445, during Cinfiguration phase SDT looks for FIX_NWBS730.UPG, could you please provide details of where this was downloaded during your upgrade.

      Becase the note:1537729 refers to the path http://service.sap.com/swdc -> Download -> Support Packages and Patches -> Entry by Application Group -> Additional Components -> Upgrade Tools -> CORRECTIONS FOR UPGRADE -> CORRECTIONS FOR UPGRADE 7.02 -> #OS independent which doesnt have this fix.

      Kindly provide any relevant information.

      Thanks in advance.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.