Skip to Content
0
Former Member
Jul 01, 2011 at 03:18 PM

Problem in Import Abap phase

15 Views

Hi Gurus

I am installing ECC6 SR3 in one of the test systems (Windows 2008 R2, 3GB RAM, Core2Duo) . I used 3 R3loads for import Abap. My problem is, out of the total 28 tasks, 27 have finished successfully but SAPAPPL2 is causing problem. Generally R3load will take around 750MB of RAM each during import. All the tasks have finished with this memory. However, as soon as the R3load starts processing SAPAPPL2 task, the RAM consumption by it increases dramatically to 100%, meaning it eats up all the RAM, leaving oracle with less than 3MB to perfrom!!! That is causing import to be too slow to be barely noticed. Can somebody tell me what is happening here?

I have tried increasing SGA for oracle and db writer process but no help. Even the oracle starts with around 250MB, as soon as R3load takes over, it just goes down.

I have tried with latest R3lload too. Nothing helps here. Did somebody see this before?

Thanks

Javed