Skip to Content
author's profile photo Former Member
Former Member

WBS element <<<PR00023622>>> does not exist

Hi Gurus

While Excuting Bapi

BAPI_PO_GETDETAIL1 i am getting below error.

WBS element <<<PR00023622>>> does not exist

Please help me resolve this issue.

Thanks and regards

Pranesh

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jul 01, 2011 at 12:13 PM

    Hi,

    You are getting this message because that WBS Element might have been deleted / archived from the system. Check out OSS131892.

    Regards

    Sreekanth

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 01, 2011 at 12:49 PM

    Hi Pranesh,

    Could you please run report Z_DELETE_WBS_ASSIGNMENT from note 560965 (the report is applicable for any

    release).

    Thanks a lot and kind regards,

    Enrique

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.