Skip to Content

show values of custom fields after implementing enhancement MM06E005

Hi,

I implemented enhancement MM06E005 to show customer fields in the header of ME31k/ME32k/ME33k.

The field is shown in the header, but it's value from table EKKO is not shown.

I haven't done this in the last few years, so I don't remember the code I need to implement to show the value on the screen..

Can anyone help me?

Thx!

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 01, 2011 at 09:34 AM

    This only will not work.

    You have to check for the internal table that holds the value from the table EKKO in debugger.

    And then move these values from the internal table to your custom fields.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 01, 2011 at 09:03 AM

    Hi,

    Can you pls provide the code snippet of your enhancement ?

    Regards

    HM

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.