Skip to Content
author's profile photo Former Member
Former Member

Drop Down Issues with Internet Explorer 6 & 8

We're seeing a strange, intermittent issue in our Web Dynpro's whereby our drop downs become unresponsive and show a little box right next to where the down arrow should appear (the drop down arrow completely disappears). The box is completely unresponsive (when we click on the box, nothing happens).

What's really strange is that this only occurs after using the Web Dynpro for a few hours, and then seems to resolve itself (meaning the drop down becomes fully functional again).

This issue only occurs in IE 6 and IE 8 (haven't tried IE 7). The issue does not occur at all in Firefox...

Has anyone ever seen this issue?

Thanks!

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jul 01, 2011 at 05:19 AM

    Yes Matthew,

    I too face the same issue, and like yours it solved by itself. But I observed that, at that time my basis people have installed some patch. after completion of that it becomes normal

    Regards

    Srinivas

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.