Skip to Content
author's profile photo Former Member
Former Member

Webtemplate saving problem!

Hello,

After i modify the webtemplate, when i try to save it..

Status bar: Saving Template 'zmytmplate'.....

WAD Title: BEx Web Application Designer (Not responding)

This situation remain for the long time. I had to close the application using taskmanager, and end the process. I am able to save this, opening the same once again.

why it is happening...any ideas?

thanks

ravi

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 29, 2004 at 06:57 PM

    Hi Ravi,

    it is difficult to say why it is happening in your case.

    Maybe the a popup screen is hidden in the background (e.g. transport request, validation check, ...), network problems, using not valid coding, ...

    rgds Jens

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 29, 2004 at 11:50 PM

    Two issues I've experienced. One is you have numerous web-items that certainly increases the validation check time and produces a false time-out. Be Patient. This can be anywhere from several minutes to 30+ minutes. WAD consumes a lot of memory. On the other hand when you click save for a template with 2-5 web-items wait a several seconds and then click the minimize buttom in the WAD to see if a transport request is needed.

    --KAL

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Deepak,

      Thanks for your response. I checked BW front end installation using Bex >Business Explorer >Installation Check.

      <b>3.0B Patch 12</b>

      I found

      Microsoft core components...like mfc42.dll, oleaut32.dll, loepro32.dll versions are marked in blue colour. And some SAP GUI core components like chart.ocx, librfc32.dll, sapfdraw.dll etc..are markd in yellow

      colour..

      Yellow-->Version is higher than required (might be a problem)

      Blue-->Version of non-BW file is higher than required (this might be a problem)

      remaining all are in the Green colur, indicates correct installation.

      Do you think, yellow and blue marked information making problems, in saving the template and some other GUI errors? then how can i resolve this problem...pls let me inform...

      Thanks

      ravi

  • author's profile photo Former Member
    Former Member
    Posted on Jan 04, 2005 at 06:59 PM

    Ravi,

    I've had this problem before too. When you save a modified template, SAP wants to put this on a transport. I would be working with a lot of apps open or maybe just a few, but it should be a transport window that pops up that will be hiding behind your app and even the Web Application Designer. It will never show up in your task bar or on top of the Web Application Designer. When you click around before the transport request comes up, the transport window will be hidden, so you think it just sits there and thinks and it works on saving your template. It is actually waiting for you to save it on a transport.

    Just do an ALT+TAB until you see the transport request window, then you'll be fine.

    Hope this will help.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.