Skip to Content
avatar image
Former Member

PI_BASIS 7.02 compatiblity

Hi Experts!

We are in the process of Netweaver 7.0 upgrade to EHP2 which includes plugin PI_BASIS with min. required 7.02 SP07 level.

Do you know what restrictions apply or where to get information about the minimum version/patch level for the connected systems in the landscape?

The lastst verion and compatibility information I found was for "PI_BASIS 2006.1" in Note 1007796.

Any info about newer PI_BASIS version's compatibility?

thanks,

Peter

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jun 29, 2011 at 05:28 PM

    Hi,

    I don't think so pi_basis 702 has minimum patch level 7. This might be because, EHP2 has latest SP4 released which has PI_Basis 702 SP7. You just need to maintain equivalent patch level while doing upgrade.

    Thanks

    Sunny

    Add comment
    10|10000 characters needed characters exceeded