Skip to Content
author's profile photo Former Member
Former Member

JavaGui iView not working

Hi,

We are running EP 60 SP7 and SSO to R/3. Could anyone please help me on the following problems:

1. I created WinGui iView, when i clicked on "PREVIEW" button, its throwing an error "Unknown Service".

2. Also i created JavaGui iView, when i clicked on "PREVIEW" button, its showing CROSS symbol in the browser body and "Applet not initiated". I placed installation files in the Web server and configured Transaction_Configuration service. And also i have JRE 1.4.2 installated on the client machine.

Your help is really appreciated.

Thanks

Vijay

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Dec 27, 2004 at 11:31 AM

    Hi,

    Do you have SAPLogon installed on your client for WinGui iView ?

    Do you have JavaGUI Server installed on your client ?

    Regards,

    Roman.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 27, 2004 at 03:24 PM

    Hi Roman,

    Yes, the SAPLogon installed on the Client Machine. Java Stack has been installed on the Web Server and also JRE Installation Files has been configured in the Web Server. What is that JavaGui server?

    Could you please tell me more about that.

    Thanks

    Vijay

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 29, 2004 at 10:53 AM

    Hi,

    For WinGUI - check that your OS (browser) can open files like *.sap with wingui.

    For JavaGUI (PlatinGui) - try this link:

    http://www.elec.ucl.ac.be/logistique/informatique/SAP/PlatinGUI-TechEd2000.pdf

    you should have javaGui applet installed on your client machine.

    Regards,

    Roman.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.