Skip to Content
0
Former Member
Jun 27, 2011 at 07:51 PM

Upgrade NW 7.00 directly to NW 7.02?

23 Views

Hello All,

We are currently running NetWeaver 7.00 (ECC 6.0) with component FINBASIS 603. We would like to upgrade this component to FINBASIS 605. As my research indicates, FINBASIS 605 requires ERP EHP5/NW 7.02 to be installed. My question is as follows: Can we upgrade from NW 7.00 directly to NW 7.02 or do we have to upgrade to NW 7.01 first? I have had difficulty finding my answer. Thanks.

-Ryan