Skip to Content
author's profile photo Former Member
Former Member

Lead Selection Problem?

Hi all,

In my application i am using Table and displaying some records, i am displaying with lead selection.

In this table sected records i am copying to another table.

Here problem is, i am using lead selection at node level so first record is selected automatically, and i select some more records and do copy. Here problem is Lead selection record is not copying another records which i manually selected records are

copying??? Why it happens any ideas?

Thanks,

Venkat.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jun 27, 2011 at 09:55 AM

    have you checked with the table properties? i assume that we can choose the table property as multilead rather tab singlelead.

    we can you a method cl_* for table relate class to get the records which you have selected

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.