Skip to Content

An error occurred as form "ZSF_LE_PASS_EMP_COPY" was printed

hi All,

one user is getting following error when he executes LECI and ZLECI while there is not showing any authorization object in SU53

An error occurred as form "ZSF_LE_PASS_EMP_COPY" was printed
Message no. LECI038

Diagnosis
Form "ZSF_LE_PASS_EMP_COPY" cannot be printed because of an error.


Procedure
Inform your system administrator.

Procedure for System Administration
Check the "ZSF_LE_PASS_EMP_COPY" form and correct any errors. Then reactivate form "ZSF_LE_PASS_EMP_COPY".
Check for graphics inserted in the system.

when i discussed this issue with ABAPER then he said that user is getting this issue due to missing authorization. if there is missing authorizations then why these authorization are not showing in SU53.

your guidance is required?

Regards,

majamil

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jun 27, 2011 at 10:01 AM

    Hi

    User is having the Device authorizations ( S_SPO_DEV) object?

    thanks

    Sriram

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 28, 2011 at 07:00 AM

    Hi M

    In that case you have to check the Spool server or Host spool server?

    http://help.sap.com/saphelp_nw70ehp1/helpdata/en/78/4d22426adddf2ce10000000a1550b0/content.htm

    and you may need to check you system kernel and Patch levels based on you business requirements

    Regards

    S

    Add comment
    10|10000 characters needed characters exceeded