Skip to Content
avatar image
Former Member

System not registered

hi gurus,

can anyone help me on this,

I cannot connect on System:SAP_SRM, Connector: WebFlowConnector,

the message says: System not registered. Contact the administrator.

I have the same issue on system: actioninbox, Connector:Actioninboxconnector,

the message says: Time out occured. Time taken is more than 30 seconds.

when i go to universal worklist system and click on register in System Alias:SAP_SRM

i got error message:

Errors:

System SAP_SRM: Mon Jun 27 16:35:53 CST 2011

(Connector) :com.sap.netweaver.bc.uwl.connect.ConnectorException:Mon Jun 27 16:35:53 CST 2011

: No User mapping set up for user USER.PRIVATE_DATASOURCE.un:Administrator system :SAP_SRM

Could any one help me.

Thanks in advance!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 27, 2011 at 11:54 AM

    try to register the UWL part by using a portal login id ( with administrator rights) that also exists in the backend SRM. The connector test is ok ( it only complains the SSO is failing as you don't have the user id in SRM).

    regards

    velu

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi all,

      the SAP_SRM webflowconnector resolved,

      but in actioninbox the same error occurs

      system: actioninbox, Connector:Actioninboxconnector,

      the message says: Time out occured. Time taken is more than 30 seconds.

      any suggestions?

  • avatar image
    Former Member
    Jun 27, 2011 at 07:32 AM

    Hi,

    All your connection tests successful? (Webflow/ ITS/ SSO)

    Regards,

    Nikhil

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 27, 2011 at 07:54 AM

    SAP Web AS Connection - Tests the connection to an SAP Web Application Server - ok

    Connection Test for Connectors - Tests the connection to a backend system using an associated connector - failed

    RESULTS:

    SAP Web AS Connection

    Test Details:

    The test consists of the following steps:

    1. Checks the validity of system ID in the system object.

    2. Checks if the system can be retrieved from the PCD.

    3. Check whether a SAP system is defined in the system object

    4. Validate the following parameters: WAS protocol; WAS host name

    5. Checks if the host name of the server can be resolved.

    6. Pings the WAS ping service; works only if the service is activated on the ABAP WAS.

    7. Checks HTTP/S connectivity to the defined back-end application

    Results

    1. The system ID is valid

    2. The system was retrieved.

    3. The system object represents an SAP system

    4. The following parameters are valid: Web AS Protocol (http) Web AS Host Name (ADLESD01.elderslimited.com.au:8000)

    5. The host name ADLESD01.elderslimited.com.au was resolved successfully.

    6. The Web AS ping service http://ADLESD01.elderslimited.com.au:8000/sap/bc/ping was not pinged successfully. If the ping service is not activated on the Web AS, you can try to call the ping service manually.

    7. An HTTP/S connection to http://ADLESD01.elderslimited.com.au:8000/sap/bc/webdynpro was obtained successfully.

    Test Connection with Connector

    Test Details:

    The test consists of the following steps:

    1. Retrieve the default alias of the system

    2. Check the connection to the backend application using the connector defined in this system object

    Results

    Retrieval of default alias successful

    Connection failed. Make sure that Single Sign-On is configured correctly

    should i have ITS?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Your connection test for connectors is failing.

      First pl ensure that all these 3 are in green. (You can ignore ITS)

      Nikhil

  • avatar image
    Former Member
    Jun 27, 2011 at 08:01 AM

    how can i do that?

    sorry but im new in SAP

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      You need to define all the properties for your system object appropriately, do the certificate exchange between Portal and your ABAP SRM instance to enable SSO. Pl take the help of your portal consultant.

      Can you confirm your SP level of netweaver portal?

      Nikhil

      Edited by: Nikhil RGupta on Jun 27, 2011 10:14 AM

  • avatar image
    Former Member
    Jun 27, 2011 at 08:37 AM

    Thanks in Advance for the links,

    We've configured the sso on both ABAP and portal side,

    We exported the configuration from ABAP and imported it on the portal Side.

    Add comment
    10|10000 characters needed characters exceeded