Skip to Content

XSS Stack 05 questions

Dear all,

Yesterday xSS patch 5 has been released. I have found the release notes (note: 774661 - ERP 2004 SP Stack 5 (12/2004) Release and Information Note). After reading it, I have two questions regarding the Netweaver version. First a quote:

<i><b>"SAP NetWeaver 04 NW 04 SP Stack 09 (10/2004)

Please use NetWeaver 2004 SR1 in an ERP 2004 environment only after availability and deployment of ERP 2004 SP Stack 02/2005 (expected for week 7/2005)

See also http://service.sap.com/instguidesnw04 -> Operations "

1. ERP 2004 SP Stack 02/2005 (expected for week 7/2005). Is this xSS/ECC5.0 Stack 6 (week 7/2005 in SAP Support Package Stack Schedule)?

2. Only Netweaver 04 <b>SR1</b> is mentioned. We are upgrading every time, from SP2 till SP9. Can we use Stack 05 on our environment (ECC5.0/NW SP9)? I cannot imagine the xSS components are released without the dependent other components.

Kind regards,

Noel

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 22, 2004 at 10:30 AM

    Hi Noel,

    this was forwarded to me.

    ad 1. Answer is yes.

    I have changed the text to clarify:

    "Please use NetWeaver 2004 SR1 in an ERP 2004 environment only after

    availability and deployment of ERP 2004 SP Stack 6 (02/2005) (expected

    for week 7/2005)"

    ad 2.

    Anwer is also yes.

    The cited remark is meant in a way, that You are always safe if You stay on the SP Stack track of the Solution You are using. In Your case this is ERP 2004 (XSS part).

    NetWeaver 2004 SR1 is based on NetWeaver 2004 stack 10 (12/2004), but available before ERP 2004 SP Stack 6 (02/2005), also based on NetWeaver 2004 stack 10 (12/2004). So please dont upgrade to NetWeaver 2004 SR1 onto ERP 2004 SP Stack 5 (12/2004) or lower as this is not validated for ERP 2004.

    Kind regards,

    Stefan

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 28, 2004 at 02:13 PM

    Support Release 1 available now!

    SAP NetWeaver '04 Support Release 1 is available from today on as planned.

    Download from SAP Support Portal's Software Distribution Center

    http://service.sap.com/swdc --> Download --> Installations and Upgrades --> Entry by Application Group

    --> SAP NetWeaver --> SAP NetWeaver --> SAP NetWeaver 04 --> Installation and Upgrade

    Pleases note that only the following combinations of databases and operating systems

    are available today. The other combinations will come in CW53.

    Oracle DB on Unix (exept of True64)

    Oracle DB on Win

    MS SQL on Win

    Max DB on Unix (exept of True64)

    Max DB on Win

    Please see the Product Availability Matrix for details.

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Darrell,

      I have read the release notes for XSS.

      Do you know if it is possible to use XSS (Stack 4, 5 or 6) with Netweaver Support Release 1?

      Our current environment runs on SP9, so no worries yet. But our new development environment will be installed soon (on AIX), with SR1. Does this mean we will have to wait for Stack 6 for XSS? Or can we use 'older stacks'?

      Regards,

      Noel

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.