Skip to Content
author's profile photo Former Member
Former Member

Export datasource for an infoobject with Direct update

Hello experts,

I'm loading an infoobject with Direct update. When i create an export datasource from the direct update infosource, an information is dispalyed stating that the

export datasource has been generated successfuly. However, the generated infosource doesn't appear in the infosource tree(nor in the table RSOLTPSOURCE).

Please note that i have switched on the option to 'Display generated objects' in AWB.

Could you please let me know what could be the problem ? Can i generate an export datasource from an direct update infosource at all ?

Thanks in advance,

Sanjay

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 22, 2004 at 05:59 AM

    Hello Sanjay,

    Once you export data source and after getting success message, BW generates data source for any infosource irrespective of direct/flexible update. Please do following steps in order to find it out...

    1. Select an appropriate infosource and say "Generate Export Data Source". Take an instance for "ZSPNUMBER" infosurce which loads attribute and master data.

    2. Now go to RSA2 transaction and search for 8ZSPNUMBERM and 8ZSPNUMBERT as BW appends 8 in starting and type at the end.

    Hope it helps you.

    Thanaks and Regards,

    ~Ketan Patel.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 21, 2004 at 03:57 PM

    Hi Sanjay,

    you need to replicate the datasources of your source system 'myself'. Then check for your datasource in the datasource overview.

    regards

    Siggi

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Siggi,

      thanks for your reply ! I replicated the datasources for the myself system, but still the generated infosource doesn't appear in the infosource tree.

      Besides, the export datasource when generated for any cube appears in the infosource tree even if the datasources are not replicated. However this is not the case when an export datasource is generated from the direct update infosource of the infoobject !

      Could you please assist.

      Thanks and Regards,

      Sanjay

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.