Skip to Content
author's profile photo Former Member
Former Member

FSL-02007 Unable to set access rights of services.SAPtmp

Hello everybody,

I receive this error message(in the subject) when I am trying to install the WAS640 on my Windows XP sp2.

I tried to start the installation with the "Administrator" account and I receive the same error (I saw in another post that this is a possible solution). My account also has the administrator rights.

Please help me,

Thank you very much,

Doru Sular

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Dec 21, 2004 at 12:19 PM

    Hi Doru,

    Check that the user that you are performing the installation with has full administration privileges and the following policy privileges:

    Act as part of the operating system

    Increase quotas

    Replace a process level token.

    Another trick can be to take ownership of the file system with the account you are using.

    Regards

    Daniel

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.