Skip to Content
author's profile photo Former Member
Former Member

Error in Starting the Applicaion in DEBUG mode.

Hi all,

I am trying to DEBUG the Jave application in NETWEAVER DEVELOPMENT STUDIO. I am getting the Error REMOTE VM NOT CONNECTED.

If I am getting any tips to solve the error in DEBUG

I can proceed further.

Thanks in Advance.

Regards,

Ram

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 20, 2004 at 03:26 PM

    Hi,

    did you follow the Debugging J2EE Applications tutorial located at http://help.sap.com/saphelp_nw04/helpdata/en/66/547f09281d464b951c9a3a6b06a12d/frameset.htm ? It tells you how to run your server node in debug node and debug the application from the developer studio.

    Message was edited by: Ivaylo Ivanov

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 20, 2004 at 03:43 PM

    Did you start the server in Debug mode? Are you debuggin on a remote machine??

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.