Skip to Content
avatar image
Former Member

How to Change RFC Destination "TMSADMuFF20SID.DOMAIN_SID"

Hi!

Would you kindly let me know how I could change RFC destination information detail?

[Error Description]

After I change the IP address of Domain controller, I got following RFC error once I refresh Import queue on STMS:

-


- Command:

TMS_MGR_READ_TRANSPORT_QUEUE

- Function:

TMS_CI_CHECK_ACCESSTOKEN

- Message:

RFC_COMMUNICATION_FAILURE

connection to host maxsp201, service sapgw00 timed out / CPI-C error CM_PRODUCT_SPECIFIC_ERROR.

-


[Checked Following]

1. I checked RFC connection entries via SM59 and found that TMSADM´╝áSID.DOMAIN_SID has the old IP address or I guess the host name is not resolved properly.

2. Then I am trying to change the entry but the all boxes are not changable (i.e. grayed selections).

I'd appreciate it if you could suggest how to change RFC settings.

Thanks in advance!

Y.Shirako

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

7 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 23, 2011 at 07:18 AM

    Hi all,

    I appreciate your quick posts! It seems like I need to configure STMS again.

    But here I don't see what kind of operation is needed for re-configuration.

    Is the configuration operation a kind of "distribution" of the settings to the other systems? If so, the operation should be conducted on Domain controller, is it right?

    Thanks and regards,

    Yuji

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi

      To delete the TMS configuration Go to STMS > Extras > Delete TMS configuration in Domain controller system .

      Then you need to do all the STMS configuration again. Like adding systems, Transport routes etc etc .

      Regards,

      NIbu Antony

  • Jun 23, 2011 at 04:46 AM

    You can not change this RFC destination. You have to configure the STMS once again.

    Regards,

    Subhash

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 23, 2011 at 06:09 AM

    Hi,

    You cannot edit the RFC destination. Delete it and configure STMS again. The RFC destn. will then be created automatically.

    Rgds,

    Soujanya

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 23, 2011 at 06:58 AM

    You cannot Configure RFC Destination "TMSADM´╝áSID.DOMAIN_SID", Please reconfigure STMS it would work fine. Faced the similar issue earlier got it fixed by resetting STMS

    Regards,

    Sandeep Singh DS

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 23, 2011 at 06:01 AM

    Hi,

    Maybe it's for the firewall issue too.

    please check this notes for details if its a firewall issue..

    Note 148832 - IP address conversion with a firewall

    Regards

    Bhuban

    RKFL

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 24, 2011 at 02:59 AM

    Hi,

    The issue has been solved by deleting the system and configuring again. Everything regarding STMS (Import queue, transporting and so forth) is now working properly. Thank you, experts!

    Yuji

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 06, 2015 at 05:08 AM

    You can go to domain system, run STMS, and edit the satellite there. It will distribute new settings to childs.

    Add comment
    10|10000 characters needed characters exceeded