Skip to Content
avatar image
Former Member

Problem with Netweaver Developer Studio 7.3 and LiveCycle Designer 9

Dear all,

we have installed Netweaver Developer Studio 7.3 and LiveCycle Designer 9 with all the latest patches in our environment. While I am trying to edit an "InteractiveForm" in a Web Dynpro component I am getting the following error:

"Unable to locate WDAdobeControlSetup.msi; See the NetWeaver Developer Studio installation page for details."

Unfortunately I couldn't find any further information about this problem.

If I try to open the xdp file from the Resources/src/configuration/Component/[path]/[filename].xdp the editor shows following error:

org.eclipse.ui.PartInitException: The required plug-in is missing. Install all required plug-ins.
	at org.eclipse.ui.internal.EditorManager.createSite(
	at org.eclipse.ui.internal.EditorReference.createPartHelper(
	at org.eclipse.ui.internal.EditorReference.createPart(
	at org.eclipse.ui.internal.WorkbenchPartReference.getPart(
	at org.eclipse.ui.internal.EditorReference.getEditor(
	at org.eclipse.ui.internal.WorkbenchPage.busyOpenEditorBatched(
	at org.eclipse.ui.internal.WorkbenchPage.busyOpenEditor(
	at org.eclipse.ui.internal.WorkbenchPage.access$11(
	at org.eclipse.ui.internal.WorkbenchPage$
	at org.eclipse.swt.custom.BusyIndicator.showWhile(
	at org.eclipse.ui.internal.WorkbenchPage.openEditor(
	at org.eclipse.ui.internal.WorkbenchPage.openEditor(
	at org.eclipse.ui.actions.OpenWithMenu.openEditor(
	at org.eclipse.ui.actions.OpenWithMenu$2.handleEvent(
	at org.eclipse.swt.widgets.EventTable.sendEvent(
	at org.eclipse.swt.widgets.Widget.sendEvent(
	at org.eclipse.swt.widgets.Display.runDeferredEvents(
	at org.eclipse.swt.widgets.Display.readAndDispatch(
	at org.eclipse.ui.internal.Workbench.runEventLoop(
	at org.eclipse.ui.internal.Workbench.runUI(
	at org.eclipse.ui.internal.Workbench.access$4(
	at org.eclipse.ui.internal.Workbench$
	at org.eclipse.core.databinding.observable.Realm.runWithDefault(
	at org.eclipse.ui.internal.Workbench.createAndRunWorkbench(
	at org.eclipse.ui.PlatformUI.createAndRunWorkbench(
	at org.eclipse.ui.internal.ide.application.IDEApplication.start(
	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(
	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(
	at java.lang.reflect.Method.invoke(
	at org.eclipse.equinox.launcher.Main.invokeFramework(
	at org.eclipse.equinox.launcher.Main.basicRun(

I am stuck on this point can't go further. I would really appreciate if someone can show me the right direction to fix this matter.

Thanks a lot,


Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Jun 27, 2011 at 08:36 AM

    So after I couldn't find any further info about the problem, I have tried to install NWDS 7.2 and see what happens. LiveCycle Designer call from NWDS 7.2 was working fine. Funny thing after that I have tried it with NWDS 7.3 and it was also working. I tried the same installation order on the pc of a different colleague and verify it. So here it is:

    1 Install NWDS 7.3 and apply all the updates

    2 Install LiveCycle Designer 9.0 and apply all the patches.

    3 Try to edit a InteractiveForm in NWDS 7.3 -> ERROR

    4 Install NWDS 7.2 and apply all the updates

    5 Try to edit a InteractiveForm in NWDS 7.2 -> WORKS FINE

    5 Try to edit a InteractiveForm in NWDS 7.3 -> WORKS FINE

    Add comment
    10|10000 characters needed characters exceeded