Skip to Content

Data Mart

I want to copy some information from one cube to other cube in the same BW system.

Once I genetate the export data source of the source cube and go back and look in RSA6 transaction the data soource is visible in DM folder and not DM-IO folder therefore when I create a infosource and assign the data source the generated data source is not visisble.

Let me know what am I doing incorrectly.

Thanks

Amit

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 20, 2004 at 11:13 AM

    Hi Amit,

    once you generated the export datasource, it's enough to go in the infosource section in RSA1 and here you should find an infosource already connected with the generated datasource under DM infoarea (before you have to set in Settings->Display Generated Objects and then check 'Show Generated ODS Objects')...create your infopackage and...that's all !!!

    Hope it helps (and please don't forget to assign some points by clickin'on the yellow star to the contributors that help you !!!)

    Bye,

    Roberto

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Amit Gupta

      Hi Amit,

      did you change the settings as Roberto mentioned? Within RSA1 you shoud goto 'Settings->Display generated Objects'. Additionally you shoud do a replication of the datasources of your sourcesystem 'Myself'.

      regards

      Siggi

  • author's profile photo Former Member
    Former Member
    Posted on Jan 21, 2005 at 08:57 AM

    Hi Amit,

    When you want to copy data from a cube XXXX to a cube YYYY, you have to create an export datasource from the source cube. The sytem will create an datasource 8XXXX (you saw it in RSA6 transaction) But the bw system create an infosource 8XXXX too !!! Which is already connected to the datasource 8XXXX. So, When you have created your own infosource, and wanted to connect to the export datasource 8XXXX, the BW system do not show you the export datasource 8XXXX because it is already assigned to the infosource 8XXXX.

    To continue your work, you have two solutions :

    1 : keep the export data source and infosource generated by BW. You have to create an update rule from the cube XXXX and the cube YYYY (Bw will take the generated datasource and infosource 8XXXX).

    2. : delete the transfer rule beetween the datasource 8XXXX and the info source 8XXXX, and the you 'll be able to assign your own infosource to the export datasource 8XXXX.

    Regards,

    Vince

    Message was edited by: Vince

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.