Skip to Content
0

Language ZH is not installed in the system. Cannot activate Best Practice 1610 OP

Dec 15, 2016 at 07:55 AM

221

avatar image

Good day experts,

We loading SAP Best Practices for SAP S/4HANA (on premise) (U.S.A) (V3)

However on activation of the Solution: it generating the error:

Language ZH is not installed in the system. Cannot activate.

We have done:

SMLT (language management has been completed for English and German: DE)

2292425 - Removal of Language-dependent SAP Best Practice content.

However on this note, it maybe we did not follow the prerequisites correctly.

Can someone please assist? (please)

Regards,

Brandon

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Best Answer
Prithviraj Rajpurohit Dec 15, 2016 at 08:31 AM
0
Share
10 |10000 characters needed characters left characters exceeded
Brandon Chetty Jan 04, 2017 at 09:17 AM
0

Hi Prithviraj

Apologies for the delayed reply.

Thanks for your input. It helped.

Regards

Brandon

Share
10 |10000 characters needed characters left characters exceeded
Mandeep Kauldhar Jan 12, 2017 at 10:12 PM
0

Hi Brandon,

Can you explain the solution I am facing the same issue.

BR

Mandeep

Share
10 |10000 characters needed characters left characters exceeded
Brandon Chetty Jan 13, 2017 at 11:52 AM
0

Hi Mandeep,

Please ensure the BP are installed/loaded correctly.

Then follow the note: 2292425

Regards,

Brandon

Share
10 |10000 characters needed characters left characters exceeded