Skip to Content
author's profile photo
Former Member

Few Update Rules not gets activated , Sales Analysis Best Practice

Hi all,

I am trying to activate the Business Content following the best practice scenario. All works just fine, except

the following update rules are not getting activated.

Would like to know if anybody else have faced the same problem

1. 2O9MNII2U8OL3RO9W6SV5XRSS

2. 56AETXME3635U4HGZHWHTJJ7A

3. 5COAHI4OEFM6GDAZ2R7AKJTO6

4. 4AOZZ3QSJN56MECIW1R5V6J1Y

5. AOVQMV1HXG826N2K14P5TPOYA

On one system when I tried to reactivate it, 3 of them got activated. But in another system all the 5 update rules are not getting activated.

unfortunately, its not showing any error, just not getting activated.

thanks in advance

Anoop C M

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • author's profile photo
    Former Member
    Posted on Dec 17, 2004 at 11:11 AM

    Hi Anoop,

    did you go to the infoprovider and check the update rules? Can you see them (inactive)? Try to activate them manually and check the errors? Let us know!

    regards

    Siggi

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on Dec 20, 2004 at 04:24 PM

    Hi,

    Just pick up this infoobject from the business content with install and transport option. If you are not able to activate from BC would give you more info about the problem.

    If not then just check whether in your transport you have picked up the transfer structure, it might not picked up sometime may be becoz of authorization.

    Hope this helps you

    with best regards

    Vittal

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on Dec 21, 2004 at 09:52 AM

    Hi all,

    It seems I've partially identified the cause. But still

    it gives me more doubts.

    One of the infoobject related to the problem was the 0BPARTNER. By searching further on the notes I found

    that for the 0BPARTNER,0CUSTOMER and 0VENDOR to be activated, the BC Settings for Dun and Bradstreet should be set to active before activating the business content.

    Once this was done, the update rules etc got activated.

    But there is no reference in the Best Practice for Sales Analysis about this. Has anybody done this before.

    regs

    Anoop C M

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Anoop,

      if you don't have on your system Dun&Bradstreet, uncheck in the business content all the object that have 0DBDUN* and repeat the instsallation procedure...

      Bye,

      Roberto