Skip to Content
author's profile photo Former Member
Former Member

How can I have the authorization to send IDocs with message type WPUUMS?

when I send IDocs from JCoIDocs program to SAP,the JCoIDocs program cast a Exception:

Creating IDoc... done.

Checking IDoc syntax... done.

Sending IDoc...Application error: com.sap.mw.jco.JCO$Exception: (104) RFC_ERROR_SYSTEM_FAILURE: No authorization to send IDocs with message type WPUUMS

#what's the problem?

How to solve it?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 17, 2004 at 02:23 PM

    Hi Leslie,

    talk to your basis administrators and ask them to grant the user you use for sending the IDoc to SAP the missing EDI permissions.

    Best wishes, harald

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi,

      The problem might be the missing rfc authorisation object access B_ALE_RECV.

      Two options :

      1. Attach the authorization object to the SAP user id ,which u were accessing.

      2. Create ur SAP user as a communication or system user

      with SAP_ALL transaction.

      Either options will work to rectify the same.

      Regards,

      Senthil

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.