Skip to Content
avatar image
Former Member

SRM System copy - Product categories issue

Hi,

We have done the system copy from Quality system to Development system of SRM.Also done the same for backend ECC also.After the system copy, when I check the product categories in COMM_HIERARCHY, all of them are pointing towards Quality system of ECC.Because of this I could not be able to change the product categories responsibilities in PPOMA_BBP.Ultimately I could not be able to select any product category and Products in the portal for creation of Shopping cart.

I have checked all the Middleware objects in both ECC as well as SRM.I have adjusted the logical systems in all the places and also created a new port in SMOEAC.Distribution profile in BD64 is fine.

I have seen many system copy issues, but not seen this phenomena of Product categories problem.

When we do the Product categories replication, I know we have to run DNL_CUST_BASIS3/PROD0/PROD1.This will create the entries in COMM_HIERARCHY ( R3MATCLASS & R3PRODSTYP ). These entries are already there but are pointing towards Quality system of ECC.

When I run DNL_CUST_BASIS3, the program is just RUNNING and not getting completed.Is it because the entries are already there in COMM_HIERARCHY.If this is the case, then should I delete those entries first.? If so, how to delete this? If not, please suggest me hoe to replicate the product categories again?

We are in SRM 5 with ECC 6 as backend

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jun 21, 2011 at 07:30 AM

    Pl run BDLS in your development system. Specify your Old LS and New LS. Also remove the test run indicator.

    Nikhil

    Add comment
    10|10000 characters needed characters exceeded