Skip to Content

WAD Problem - can't modify

Ok, my Web Application Designer seems to have a huge problem. I can run it and display existing templates. I can even create new templates, but the problem is that I can't add any elements to the template. Every time I try to drag and drop new elements into the template I get the "wrong way" sign and I can't do anything. I

I have access to different systems and I have the same problem in all of them, so I think it could be something with my computer and its components, but I don't know where or what to look at.

Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Best Answer
    Posted on Jul 15, 2011 at 01:30 PM

    Busy Waiting (BW) ,

    I Think your problem is exactly the same as this thread:

    Please check and let us know.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 21, 2011 at 01:38 PM

    Hi,

    There should be some information provided while you encounter the error. However as you said..you just get the Stop Sign, In this case I would have just checked the GUI Version and the Addon patches and applied the addon patches for the BEx Gui and tried it...

    Good Luck.

    Vikram

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 22, 2011 at 01:23 PM

    Hi,

    This issue is resolved with note:

    1558066 WAD Metadata corrupt due to invalid entries in RSZWMDITEM

    There are some incorrect entries in the table which is causing an issue.

    Could you please follow the below to delete the entries manually:

    1> Go to Transaction: SE16

    2> Enter the table name = RSZWMDITEM and press enter

    3> Enter the value for MDITEMNAME = TARTITLE and execute.

    4> You will find 3 entries for the value TARTITLE. Could you please

    delete all these 3 entries from this table.

    After doing the above steps, please refresh the metadata by doing the

    below steps:

    1> Open Web Application Designer.

    2> Go to Tools->Settings - > Refresh Metadata and press OK

    now close and restart the web application designer. It should work fine.

    Regards,

    venkat

    Add a comment
    10|10000 characters needed characters exceeded

    • Tosh Cool wrote:

      Hi I found an error message that appears when I open a standard template activated through the BI Content:

      E2 Error executing PROPERTIES_PANE_ITEM on object item (while trying to invoke the method java.lang.String)

      I have the same problem did you find any solution for it?

  • author's profile photo Former Member
    Former Member
    Posted on Jul 05, 2011 at 03:28 PM

    Hi,

    We had the exact situation in one of my projects. We were using Windows 7 in our client machines, I guess Windows 7 has a problem in metadata download maybe due to Administrative security reasons. But the strange issue is that I was able to use WAD in my other clients. I decided to try this issue with Windows 7 in both 32bit and 64bit machines and the result was failure. But when I tried Windows XP I could easy drag&drop web items in the same system.

    I believe Regional Implementation Group should test different client platforms.

    Yours Sincerely,

    Ergin Ozturk

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 18, 2011 at 08:32 AM

    Hi,

    Please just do these steps.

    "Open Web Application Designer.

    Go to Tools -> Settings -> Refresh Metadata -> OK

    Now close and restart the web application designer."

    Also try copying the web-template into a new one and see whether it works correctly or not.

    Regards,

    Amit

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.