Skip to Content
author's profile photo Former Member
Former Member

Records Missing from the cube

Hi,

I am using one of the LIS to load data into one of the cubes.We regularly update the data using delta upload. The problem is that few records are missing in the cube which exist in R/3.

What could be the reason for this? How can few records be left out?

Secondly do I need to delete all the records and do full upload to get these records?

Regards

Nitin

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 15, 2004 at 02:36 PM

    Hi Nitin,

    there can be a few reasons for this:

    1st) the records have not been extracted from R/3: check your PSA for these records

    2nd) in the transfer or update rules there are some routines (start routine or routines for the infoobjects) that take these records out of the data package: check your transfer and/or update rules to the infosource or infocube

    3rd) The records might have a deletion flag in R/3, and so, in the infocube the keyfigures are 0 and the records are not displayed: check the deletion indicator in the related transactions for the document numbers you are missing

    Hope this helps a bit

    regards

    Siggi

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 15, 2004 at 05:25 PM

    Hi Nitin...

    Siggi said right, but you have to consider also if your missing records have been collected by a V3 update or if you need to perform another V3 in your source system (you can easily check this if in your next delta load you will be able to see your missing records..).

    However, if the problem really exist, you don't need to re-init all your flow...you can follow a really pretty procedure described in the OSS Note 602260 'Procedure for reconstructing data for BW' with which you are able to do a full 'repair' dataload only for the missed records (thanks to the setup tables)!

    Hope it helps !

    Bye,

    Roberto

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.