Skip to Content
Former Member
Jun 17, 2011 at 02:07 PM

Trouble saving Credential Alias in Credential Editor


Dear Experts,

I am having trouble creating a Credential Alias for my JCO connector to an ECC6 system. When I go to the Credential Editor in my MII 12.1.8(Build 36) system (using Firefox 3.6.17), which is on Netweaver CE 7.1 EP5, I do not have any buttons. Very odd! Shouldnu2019t I at least see u2018Newu2019, u2018Saveu2019, u2018Editu2019 and u2018Deleteu2019 buttons? I am unable to save the password I am setting for the Credential Alias. The alias name is there, but when I try to change the username or add the password I am unable to save it.

I have tried creating a test transaction just to confirm I have a connection and I get u201CJCOProxy error: u2018passwordu2019 missingu201D when trying to get a list of available BAPIu2019s. I have tried creating a local variable with the password and setting it directly in the links of the JCO Start Session, but I still get the same error. Apparently the alias setting is overriding the link setting within the action block.

Has anyone ever seen this issue? Any ideas as to what I may be doing wrong? Am I completely missing something?

Thanks in advance for any and all help in this matter.

Mari Santangelo