Skip to Content
author's profile photo Former Member
Former Member

Records not populating in BEx report

I have a business content cube which was installed once in august. I run a query from that cube, and got records upto the august. I have lots of new records after august too, but its not coming into my query. I thought I have to update my cube. I don't know how to update ..I went manually to the infopackage and reload the data but the request got failed. So, I deleted the cube and it's content and reinstalled it again. I can see in the infopackage I have more records uploaded but when I ran a query I still see upto the same old date. so, can anyone please tell me how to update the cube? and how to bring my data after the august date?

Thank you.

sajita

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 15, 2004 at 07:13 AM

    Hi Sajita,

    you should check the status of your requests in the Admin workbench (RSA1), right mouse click the InfoCube and check the status of the requests (there is an indicator whether a request is available for reporting), reasons may be missing aggregate roll up or missing ok status (the traffic light, you can click on it and set it manually). If after deleting everything you still see the old data, then you may even be on the wrong INfoCube with your query. Check the technical names carefully.

    regards, Klaus

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 15, 2004 at 08:11 AM

    Sajita,

    once you loaded your cube, data will be always the same if you don't keep on loading your provider with incremental dataload (delta) or additional full request...if you perform an init, after remember to schedule a delta in order to see additional records...what's your datasource ? from where your flow upload data (since there are several ways to manage the subsequent dataloading after the initial request...)?

    Bye,

    Roberto

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.