Skip to Content
avatar image
Former Member

Adding SP9 to WAS Java

Hi

I have a running WAS Java SP3 and want to add SP9.

Do I have to add all the SPs between SP3 and SP9 or can I just add SP9?

Cheers,

Jacob Vennervald

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Dec 14, 2004 at 12:07 PM

    Hi Jacob,

    There seems to be some confusion on this one.

    I have been told that you can although I have not done it. (I went from SP7 to SP9)

    My belief that you can seems to be confirmed by the following thread which you may find useful.

    sp9-shoortest-upgrade-path

    Cheers

    Daniel

    Message was edited by: Daniel Da Vinci

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 14, 2004 at 03:11 PM

    Hi Jacob,

    We tried installing the SP9 patch directly for both WAS SP3 and EP6 SP3. The installation is successful. WAS is running perfectly and all the services are running in WAS. The portal is giving problem. Only the login page comes and after logging everything hangs. There is absolutely no action after that.

    Regards

    Sidharth

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 28, 2004 at 12:30 PM

    Hi Siddharth,

    I did face the same problem.If you upgrade to SP6 (EP and WAS)your problem will get resolved.

    Thanks and Regards,

    Abdul Raheem S

    Add comment
    10|10000 characters needed characters exceeded