Skip to Content
avatar image
Former Member

Not able to check budget on assets thru internal order

Hi

I am not able to check the budget on assets while purchase using f-90 and making purchase order thru internal order. Even i have assigen budget thru KO22 to internal order and the same internal order assigen to assets. and the internal order having the budget profile with budgetary controls.

Regards

Avinash Jhalani

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jun 15, 2011 at 12:31 PM

    Hello Avinash,

    Please review OSS note 178837. It explains the budget logic.

    You may reconstruct the availability control if the criteria are met.

    Hope this clarifies the issue for you

    Regards

    Ray

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 17, 2011 at 04:26 AM

    Hi

    Check the following

    1. Your Asset APC account should be Category 90 (Statistical) Cost element

    2. your Internal Order must be of category "Investment" and not "Overhead"

    3. Assign this Internal order in your Asset Master in the field "Investment Order" ( in Origin Tab) and not "Internal Order" in Time Dep Tab

    if Investment Order is not visible in Asset Master, change your screen layout of the asset and plug it in (IMG > AA > Master Data > Screen layouts)

    4. Do settings in T code ACSET - Allow EAUFN for Trn Type = *, Acct Assign Type = APC Postings, and check the Acct Assgn check box

    5. Allow commitment management in your contr area OKKP and in your Internal order type (KOT2_OPA)

    6. Feield Status Group of Asset must allow CO/PP Order in OBC4

    br, Ajay M

    Add comment
    10|10000 characters needed characters exceeded