Skip to Content
author's profile photo Former Member
Former Member

Hello World tutorial [still] won't display in the browser

Hi,

I posted a question about this a while ago

http://shorterlink.com/?GROPKV

and was told to install SP9, unfortunately that hasn't fixed the problem

Basically I have SAP EP 6.0 Sneak Preview with SP9

and the PDK for .Net with the SP9 patch

and I can't get the Hello World tutorial (or anything else) to work

When I try and "View in Browser" I get the error below

The versions are

J2EE Engine: 6.40 PatchLevel 87289.311

Portal: 6.0.9.0.0

KnowledgeManagementCollaboration: 6.0.9.0.0 (NW04 SPS09)

The only other things which are different now is that the SP9 install set up in localhost:50300

but I have tried using both 50300 and 50000 as the portal in VS

I also didn't bother installing TREX since it didn't seem to be important

Anyone any ideas?

Vin

Portal Runtime Error

An exception occurred while processing a request for :

iView : N/A

Component Name : N/A

Could not find portal application PortalApplication1.

Exception id: 03:40_10/12/04_0003_2859950

See the details for the exception ID in the log file

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 10, 2004 at 08:43 PM

    Hi,

    Just to make sure - did you install the SDAs od the PDK after you installed SP9?

    Yossi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.