Skip to Content
author's profile photo Former Member
Former Member

mappings & routines missing in TRCS 2LIS_03_BF_TR and also for TRCS BX UM

Dear All,

i am implementing 0IC_C03 cube for inventory.

in following transformation

TRCS 2LIS_03_BF_TR -> CUBE 0IC_C03

TRCS 2LIS_03_BX_TR -> CUBE 0IC_C03

TRCS 2LIS_03_UM_TR -> CUBE 0IC_C03

mappingS/routines for following fields has missing.

0RECVS_VAL , 0ISSVS_VAL , 0ISSBLOSTCK , 0ISSQMSTCK , 0ISSTRANSST , 0RECBLOSTCK

0RECQMSTCK , 0RECTRANSTCK , 0RECTRANSST , 0ISSSCRP , 0ISSVALSCRP , 0RECTOTSTCK

0ISSTOTSTCK , 0ISSVALSTCK , 0RECVALSTCK , 0VENCONCON

I can see some routines in each of above transformation in BI contents when selecting only necessary objects. But i dont no these routins are for this mappings or not .

if yes-> then why are these routines not getting mapped in transformation automatically . i have installed 2 , 3 times but no effect.

If no->how i can get this routinns/mappings

I want to link these target fields(infoobjects) to source fields .How can i do this.

My system details are as

BI_CONT 704 0005 SAPK-70405INBICONT

Please help .

Thanks,

Sada

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jun 20, 2011 at 12:14 PM

    these business content flow are still in 3X. you have to install in 3,x version ( migrate also the R/3 datasource in 3x) and after you can migrate these transfer rules in transformations with the standard migration tool

    The migration tool will migrate automatically the routines in 7.0 version

    hope it helps

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi,

      The "No SID found" error occurs because of a wrong mapping in the transformation rule. "MM" is the value for the application component. Removing 0BWAPPLNM and 0LOC_CURRCY InfoObject in the rule, saving it (with an error) and then adding them again will solve this (if not, retry by for example first adding 0LOC_CURRCY and then 0BWAPPLNM; It's some strange behavior...)

      Hope this helps!

  • Posted on Jun 11, 2011 at 05:21 AM

    Hi,

    Try installing by using "In Data Flow Before & Afterwards" option.

    Regards,

    Suman

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Edwin Neuenschwander

      Thanks Edwin,

      I have written the all the routine like as.

      MOVE-CORRESPONDING SOURCE_FIELDS to COMM_STRUCTURE.

      • Migrated update rule call

      Perform routine_0001

      TABLES

      l_monitor

      USING

      COMM_STRUCTURE

      CHANGING

      RESULT

      But in this routine everywhere is COMM_STRUCTURE. i have not replaced it to SOURCE_FIELDS. Because before calling of perform routine all its values of SOURCE_FIELDS are moved to COMM_STRUCTURE(see above). is it correct?

      Now i have loaded data from R/3 and Run DTP but i am getting following error.

      No SID found for value 'MM ' of characteristic 0LOC_CURRCY

      SO now what should i do?

      Thanks,

      Sadanand.

  • author's profile photo Former Member
    Former Member
    Posted on Jun 20, 2011 at 11:51 AM

    Hi,

    Can you try this flow with BW 3.5 Version,May be you will get solution.

    Thanks,

    Praveen

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 22, 2013 at 09:00 AM

    Hi Sada,

    I Am Also Facing Same Issue Can You Please Help Me.

    1) Am Trying To Install BI Content For IC_C03(STANDARD).

    2) i Have Tryed To Install Individual Datasource, Cube, Transformations,Quries , But Same Issue.

    3) Routine error While Installing(Syntax Error).

    Please Help Me As Soon As Possible.

    Thanks In Advance.

    Praveen

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Experts

      I am also facing same issue,

      This is strange error for me, I am trying to install the option 0FIGL_C01 data flow before , it is collecting the before data flow called DSO, transfer rules and update rules and routines, the problem here is this is not really installing the transfer rules, update rules and routines.

      I am not understanding the issue..where i am doing wrong.

      I have posted the message in forum

      http://scn.sap.com/thread/3366241

      Regards

      Prakash

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.