Skip to Content
author's profile photo Former Member
Former Member

Error while patching WebAS to SP9

Hi there,

i tried to patch a WebAS 6.40 SP8 to SP9. The installation process worked fine but it ends up with the following error:

WARNING 2004-12-08 14:12:32 [synxctask.cpp:235]

CSyTaskImpl::start(true)

Error 3 (Das System kann den angegebenen Pfad nicht finden.

) in execution of a 'CreateProcess' function, line (261), with parameter (C:\Daten\SAP\WebAs\Patches\PatchesWebAs\P9\SAPINST-CD/setup/sapsetup.exe /product=JDT /noDLG /noPreCheck /noRestart /noPSI).

The path that is mentioned in the message does not exist. Afterwards everything works fine but i am afraid of unexpected surprises.

Have someone an idea what that message means?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 10, 2004 at 10:37 PM

    Hi Richard

    the JDT part of the WebAS installation is the Developer Studio. So i guess there might be an incompatible change in update regarding the Developer Studio paths (or simply an error in the installation scripts). If the DevStudio hasn't been updated (you can check this on startup where the version number in the splash screen shown should be 2.0.9 or higher), you can manually update it using the JDTSetup.exe.

    Hope that helps.

    Regards

    Stefan

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.