Skip to Content
avatar image
Former Member

item deletion in the SC

Dear Experts,

I am facing a serious problem in SRM (5.0)

When I am deleting one of the two items (the erroneous one) in the Shopping Card in our prod-system, it is getting deleted and the correct one is going to be transfered into backend with the status "Follow-on Document Created ".

But in our test-system is the behavior totaly different.

No SC Tranfer takes effect, only the erroneous item is getting deleted when you are trying to delete an item. That would be the expected behavior.

I already have spent some time on it have investigated the Form routine transfer_shop (include LBBP_PDF2J)

Do you have an idea what may cause this two different behaviors.

Friendly Regards

Marco M.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jun 09, 2011 at 09:36 PM

    Hello,

    Are you trying to retransfer the correct cart item in Application Monitor?

    According note 387701, workflows WS10000214 and WS10000215 have to be activated. One of them is to delete shopping cart item using Application Monitor and the other one is to resubmit the cart. Then, once these settings are done, you can retransfer I1112 carts from Application Monitor.

    Check the following notes:

    550044 FAQ Alert monitor RZ20 does not show any alerts

    396102 BBP Alert monitor RZ20 does not work

    387701 The Shopping Card are not transfered after "resubmit"

    Regards,

    Ricardo

    Add comment
    10|10000 characters needed characters exceeded