Skip to Content
author's profile photo Former Member
Former Member

SDN RSS feeds not working with Firefox 1.0

Hi,

there have been several posts about RSS-feeds not working, but the problem doesn't seem to have been solved.

I have defined Live Bookmarks in FF1.0 for the following

two feeds (XI and Technologies):

http://weblogs.sdn.sap.com/pub/q/weblog_rss_topic?x-topic=16&x-ver=1.0

http://weblogs.sdn.sap.com/pub/q/weblog_rss_topic?x-topic=21&x-ver=1.0

Both feeds use HTTP (not HTTPS, as used to be the case with some forum feeds). However, they both stay empty in the RSS reader that comes with FF1.0. Any ideas?

-- Sebastian Millies

IDS Scheer AG

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Dec 17, 2004 at 09:33 AM

    Have a look at thunderbird (see mozilla.org). It works well for the forums. The only thing that does not work is the index of the weblog for some reason. I do get them in, only the navaigation is shown without the content.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 04, 2005 at 08:56 PM

    I can confimr I'm seeing the same problem with Firefox and I also see the same behavior with Bloglines. The feeds should be http, not https.

    I would also add that all of the feeds are named "Welcome to SDN Forums". This is really agrevating in managing my subscriptions, they should each be named for the individual forum.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.