Skip to Content
author's profile photo Former Member
Former Member

mis reportes de Cristal Report no se ven en mi servidor

Hola a todos,

he desarrollado un aplicacion con visual studio 2010 y todos los reportes estanen crystal reports for .net (13.0.1) y de manara loca funcionan todos correctamente, ningun problema. todos se ven y se muestra correctamente en el explorer.

pero cuando paso la aplicacion al servidor de producion la aplicacion si funciona pero los reportes no se muestran se ve unicamente una pagina en blanco.

les comento que ya instale el redistribuible para los reportes de crystal reports.

no se que hacer, cualquier ayuda se las agrdezco mucho.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jun 09, 2011 at 01:45 PM

    Pues en vista de tu problema se me ocurren dos posible causas.

    Problema de Crystal en el servidor PRO.

    Verifica si hay otras aplicaciones que usen el mismo cystal y esten funcionando.

    Verifica si tu aplicacion puede presentar algun reporte sin informacion de SAP, algun texto fijo o logo.

    Problema de comunicacion con el servidor de SAP.

    En el mismo server, hay otras aplicaciones comunicandose al servidor de SAP?

    La configuracion es identica a tu aplicaciòn?

    Podiria ser permisos entre servidores, la definicion de conexion a la b.d., etc

    Saludos.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Mar 31, 2016 at 02:57 PM

    Hola Alejandro!

    Se que este post ya tiene sus años, pero es el mismo problema que tengo en estos momentos.

    Me gustaría saber si en su momento, pudiste solucionar el inconveniente.

    Agradezco cualquier información que puedas brindarme.

    Cordial saludo.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 20, 2016 at 08:36 PM

    un principal problema de que Crystal report muestre pagina en blanco es su configuración, verifica el vinculo.

    Add a comment
    10|10000 characters needed characters exceeded

    • Hola Javier, muchas gracias por tu respuesta.

      Efectivamente, esa fue la solución que permitió que los reportes funcionen. Aunque no es la mejor opción (preferiría no tener que copiar esta carpeta siempre en cada uno de los proyectos), me sirve mientras logro dar con la solución definitiva, solo es necesario configurar dicha carpeta, por fuera del proyecto como un directorio virtual, pero lastimosamente esa configuración no funcionó en mi servidor. Seguramente estoy olvidando algo, o uno de los pasos lo estoy haciendo mal.

      Saludos!

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.