Skip to Content
author's profile photo Former Member
Former Member

receiver agreement problem ?

I've now a new problem :

XI30

Third Party ->(Plain http adapter) XI (RFC adapter) -> SAP 4.6c

when I create a receiver agreement XI doesn't determine the right sender and receiver of my message but if I delete the receiver agreement It's working (but it's in error because the receiver agreement isn't there.

There are not a lot of options in receiver agreement, What do you think about this

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 08, 2004 at 05:25 AM

    What I can suggest is, check the SXMB_MONI tranaction and see the detailed error message for the message that fails when the receiver agreement is not there. The error message will look something like "OUTBOUND BINDING not found for Sender Party="XXXX" Sender Service="XXX".....".

    Create a receiver agreement for exactly the same values as mentioned in the error message - the sender party, sender service, receive party, receiver service, interface and namespace should match exactly.

    Warm regards,

    Venki.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.