Skip to Content
avatar image
Former Member

Posting balance is not cleared (*Period 01 / 2011 A*)

Experts,

We have successfully run second live payroll run for period2 and trying to post the results to finance. I am getting this error *"Posting balance is not cleared (Period 01 / 2011 A)"* and system rejecting most of the employees.

It has happened for those who gets retro amount for the month of Apr 11. So system is trying to post for Apr and May 11.

Do i have to configure anything for /552, /553, /554 in posting...

Please help.

Saravanan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jun 08, 2011 at 02:24 AM

    /552 should be setup to post - should be delivered that way.

    /553 & /554 not.

    Is /551 being posted? as it is posted in standard.

    Edited by: Brad Krahe on Jun 8, 2011 4:24 AM

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      I was testing on development system which is a copy of Production of past 3 months data & all.

      I took the access for all the required nodes & found the posting characteristics were maintained wrong which was, "Positive amt in Credit, -ve amt in Debit" for /551 & "Positive amt in Credit, -ve amt in dept" for /552.

      When I changed the characteristics & executed CIPE it was working fine.

      Thanks for all the help.

      Regards,

      Prasad Lad

  • avatar image
    Former Member
    Jun 08, 2011 at 05:17 AM

    Please check , you might be getting error in specific wage type, accordingly check the Pclass 5 of that wage type and table V_T52EZ

    Regds,

    Add comment
    10|10000 characters needed characters exceeded