Skip to Content

Visual Composer 7.0 support in SAP BW 7.3

Hi

We are planning an upgrade to BW 7.3 in the coming months. We have many visual composer 7.0.1 applications deployed in our current BWenvironment. Is there a Visual Composer 7.0 instance for further development and will currently deployed iviews function as is in 7.3 or do we need to migrate to a new version (7.3) and redeploy?

Any information on this will be very helpful

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Jun 08, 2011 at 12:39 PM

    Thanks for the reply. So reading your post it appears that currently deployed VC iview application should still work in 7.3 but any new development needed for these models will require migration. Did I state that correctly?

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 08, 2011 at 10:07 AM

    Hi,

    this is a very sensitive thing. Normally your earlier versions should also work in 7.3 as already deployed applications. If you like to reuse your models you will need to migrate them. Unfortunately migration process is not very easy as both systems (the original one as well as the 7.3 one) need to be absolutely identical. Also all backend systems your application depends on need to be completely identical.

    The best way to keep your models to work is either to recreate them in the new system or to keep an out of the box 7.0 system for development. I know this is not a nice solution but as you already ask for the consequences I try to tell you what would be best.

    Anja

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 03, 2011 at 09:28 AM

    Hi,

    We upgrade BW from 7.0 to 7.3 resently. The existing VC works fine. But when going to modify one existing VC. In the VC dev env, how to find the VC?

    And when try to importing 7.0 VC to 7.3 VC, zip file is requried. But VC exported from 7.0 is with gml format. After zip it, it is reported that the file is currupted.

    Do you have any idea? Thanks..

    Add comment
    10|10000 characters needed characters exceeded