Skip to Content
author's profile photo Former Member
Former Member

WAS 6.4 for EP 6 PDK

Hi try to install the WAS 6.4 from the EP 6 Portal Development Kit.

I have a W2K test system which already contained a WAS 6.4 Sneak Preview. Therefore probably the sapinst program offered me only to remove "SAP NW 04". I did so (SAP DB as well), and finally I was told that the uninstall finished successfully.

However, when I rerun sapinst it still only offers me to uninstall "SAP NW 04".

What can I do!

Michael

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Dec 06, 2004 at 10:31 PM

    Hi Michael,

    Do you have the option "Central System" available to you on the install? If so what do you get when you drill down into it? You should get two options: Default Installation and Custom Installation.

    Have you tried starting the install on another computer (with no NetWeaver components installed) and check that you have these options available. If they are absent perhaps you have a corrupt installation package?

    Regards

    Daniel

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.