Skip to Content
author's profile photo Former Member
Former Member

Can't run WD Appl

Hi

I have built a simple application getting some data from an R/3. When trying to run the App I get the error

java.lang.NullPointerException

at com.sap.dictionary.runtime.ProviderFactory$PhysicalBackendProviderKey.hashCode(ProviderFactory.java:131)

......

To me the configuration seems ok:

- Entry for Backendsystem has been created in SLD

- Model has been built successfully

- JCo Destinations have been created and tested successfully

- Backendsystem is running and reachable

Any hints are very welcome.

Thanks in advance

Stefan

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Feb 16, 2005 at 01:14 PM

    Hi Stefan,

    just to say that I have exactly the same problem - JCO connections are green and test ok - back end system is up and running, and SLD seems fine, now considering a full reinstall (again!)

    //Julian

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      I've now fully applied the SP10 (the very latest I can find) and unfortunately I still get the same error I'm pretty sure I installed the SP ok and have restarted the entire system several times - so I'm gonna resort to a full reinstall from the full SDN download instead - hopefully I'll have more success with that.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.