Skip to Content
author's profile photo Former Member
Former Member

Installing XI 3.0 on existing J2EE

Hi

Are there any techical issues with istalling the XI 3.0 J2EE Only version on existing J2EE Middeware running, for example ICSS and IC Web Client. It would appear to me that as long as the existing J2EE is at the same release level as the XI 3.0 J2EE, it should not be a problem. Our XI 3.0 requiremets are low; just a few data imports during off-hours, so performance should not be a concern.

Greetings

Frank Deijkers

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 03, 2004 at 10:29 PM

    What you might try is to install XI 3.0 first. Then, install the other J2EE applications on the XI's J2EE.

    Regards,

    Bill

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.