Skip to Content
author's profile photo Former Member
Former Member

Hello World tutorial won't display in the browser

Hi,

I have the PDK installed and can't get anything to run.

I used the "Hello World" example from the PDK tutorial and it builds, deploys but can't be used.

If I choose "View in Browser" I get the error at the bottom.

I tried the same with a clean project (simply create one, build it and deploy) and get the same error.

I also tried creating a iView and loading it that way and that also failed.

Anyone any idea what might be causing this?

It mentions a log file but I don't know where the log file is!

Vin

-


Portal Runtime Error

An exception occurred while processing a request for :

iView : N/A

Component Name : N/A

Could not find portal application PortalApplication2.

Exception id: 02:06_03/12/04_0003_2859950

See the details for the exception ID in the log file

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 03, 2004 at 04:49 PM

    Hi Vincent,

    I saw a similar problem this week when the PDK was installed on a wrong version of the Portal.

    Please verify that you are using SP9. The best way is to run the version page in the portal :

    Go to <b>System Administration</b> > <b>Support</b> and in the support page click on the <b>Version</b> area.

    The Portal version should be <b>6.0.9.0.0</b>

    Let me know if this is the reason for your problem.

    Yossi

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 24, 2005 at 06:40 AM

    I am new to netweaver & developing iviews using pdk.

    I am facing similar problem

    -


    Portal Runtime Error

    An exception occurred while processing a request for :

    iView : N/A

    Component Name : N/A

    No security zone - access is denied: com.sap.portal.system/applications/PortalApplication1/components/PortalComponent1.

    -


    will it be solved after installing SP9?

    One thing i noticed that the .net pdk deploys the iview in a perticular directory on the server, (in this case com.sap.portal.system/applications/)

    is it possible to force .net to deploy the iview in some other directory on the server?

    Message was edited by: AK

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.